Mikola
Аўтар

С сегодняшнего дня прочитанные сообщения перестали отмечаться как прочитанные. Т.е. после просмотра темы она остается непрочтенной (не исчезает бегущая строка NEW около темы в ветке форума, а также не исчезает движущаяся цепь около форума на главной странице).

Ошибка, по всей видимости, не зависит ни от браузера (проверил в IE6, FF, Opera, Opera Mobile), ни от провайдера (проверил через ADSL и GPRS).

Если у кого-нибудь наблюдается подобное - отзовитесь.

Последние 10 сообщений перестало работать. (((
И время какое-то странное стало

Mikola
Аўтар
time_offset.GIF

Действительно, очень похоже, что проблема в настройках времени и/или часового пояса (время добавления сообщений на 2 часа больше; у нас у всех в профиле стоит часовой offset +2 - может быть проблема как-то с этим связана?).

Надо либо откатить время на сервере на -2 часа, либо у всех пользователей в профиле вместо 2 поставить 0 :)

А ещё при предпросмотре личного сообщения выдаётся ошибка и сообщение исчезаааееет. :'(

Mikola
Аўтар
Цитата сообщения от techie отправленного 14 Ноя, 2006 в 19:16

А ещё при предпросмотре личного сообщения выдаётся ошибка и сообщение исчезаааееет. :'(

Это давненько замечено.
Так что личные надо тренироваться писать с первого раза (без предпросмотра) :)

Цитата сообщения от miкола отправленного 19 Ноя, 2006 в 00:35
Цитата сообщения от techie отправленного 14 Ноя, 2006 в 19:16

А ещё при предпросмотре личного сообщения выдаётся ошибка и сообщение исчезаааееет. :'(

Это давненько замечено.
Так что личные надо тренироваться писать с первого раза (без предпросмотра) :)

я просто перед "предпросмотром" копировал букаффки в буфер обмена по Ctrl+C на всякий случай

Цитата сообщения от iceman отправленного 3 Ноя, 2006 в 21:36

Последние 10 сообщений перестало работать. (((

Опять не работают, кажется.

Предпросмотр при посылке личного сообщения говорит:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 ----ON /home/poehalin/public_html/forum/Sources/Post.php at 858

есть ещё одна рубящая фишка. подтверждения на мыло приходят в кодировке win1251 а в теле письма эта кодировка не прописано вот и приходится кодировку вручную менять. :(

Похоже поиск отвалился:

результаты поиска
Unknown column 'm.ID_MEMBER' in 'on clause' ----ON /home/pnet/public_html/forum/Sources/Search.php at 754
произошла ошибка

Цитата сообщения от engine отправленного 11 Июн, 2008 в 09:13

Похоже поиск отвалился:

результаты поиска
Unknown column 'm.ID_MEMBER' in 'on clause' ----ON /home/pnet/public_html/forum/Sources/Search.php at 754
произошла ошибка

Да, неполадки в работе форума могут наблюдаться, т.к. на прошедших выходных 7-8 июня 2008 произошел переезд всех ресурсов Поехали! на новый сервер.

Так наблюдалась ошибка с аттачами, которая была исправлена.

Комментарий о поиске принят в работу.

Вызов https://poehali.net/index.php?board=11 или любого другого раздела форума в подавляющем большинстве случаев приводит к:

Forbidden
You don't have permission to access /index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.37 Server at forum.poehali.net Port 80

В независимости от броузера (ie, opera). Головная страница poehali.net загружается с первой попытки. Началось не раньше даты переезда форума.