Вопрос по компу Sigma bc1609 sts HELP всем спасибо тема закрыта!!!

Автор

беспроводной

суть в чем -датчик висит на ноге вилки +магнит на спице +комп на руле

при прокрутке колеса в датчике что то тихо тикает ..видно работает.. а комп светится циферками время и прочее.
Но скорость моргает на нуле и замера не происходит.

расстояние от датчика до магнита на спице. менее 10 мм

батареи все живые..
В чём Косяк?

HELP

под "прочее" подразумевались большие цифры скорости?
если да, то, видимо, что-то глючит.
попробуй сними голову с крепления и поставь опять. цифры скорости должны начать моргать. крутани колесо на весу - в герконе будут слышны щелчки, о которых ты упомянул. может быть пара секунд нужна будет чтобы он перестал морозить, и затем слева сверху должен появиться типа кружочек с вертикальной палкой в центре и одновременно должна начать считываться скорость.
если цифр скорости при установке головы не отобразилось - значит ты в режиме настройки.
глянь мануал - там вроде все прозрачно написано

зы. датчик, полагаю, висит все же на штанине, а не ноге вилки :)

Автор
Цитата сообщения от bkg отправленного 28 Авг, 2012 в 21:12

под "прочее" подразумевались большие цифры скорости?
если да, то, видимо, что-то глючит.
попробуй сними голову с крепления и поставь опять. цифры скорости должны начать моргать. крутани колесо на весу - в герконе будут слышны щелчки, о которых ты упомянул. может быть пара секунд нужна будет чтобы он перестал морозить, и затем слева сверху должен появиться типа кружочек с вертикальной палкой в центре и одновременно должна начать считываться скорость.
если цифр скорости при установке головы не отобразилось - значит ты в режиме настройки.
глянь мануал - там вроде все прозрачно написано

зы. датчик, полагаю, висит все же на штанине, а не ноге вилки :)

Да все как и писал так и стоит

Проблема что не идет считывание---- кружочек с вертикальной палкой внутри не появляется(

на герконе красная лампочка загорается при первом прохождении магнита?
как далеко велокмп от датчика находится?

*я попробовал народный метод - достать и вставить батарейку в комп :)

лампочка может быть зеленая (комп №1) или красная (комп №2)

Автор
Цитата сообщения от pashevich отправленного 29 Авг, 2012 в 01:05

на герконе красная лампочка загорается при первом прохождении магнита?
как далеко велокмп от датчика находится?

*я попробовал народный метод - достать и вставить батарейку в комп :)

кажется лампочка не загорается если не ошибаюсь..но тикает..

значит, проблема в датчике. сперва попробовать поменять батарейку.
тикает геркон в датчике, и тикает он даже без питания.

Автор

что то прояснилось..прижимая крышку батареки датчика..с силой лампочка начинает моргать.
переставая прижимать что то отходит...бред какой то.((

все кажется там на месте метал контакты ..и прочее

вот и у меня такая мулька с 1609 - хочу работаю, хочу не работаю. снимаю комп-ставлю обратно, цифры моргают но скорость не считывает, подгоняю датчик поближе к компу, иногда считывает скорость в 2 раза меньшую или от балды, но меньше текущей, а иногда работает как надо. лампочка всегда показывает работоспособность, батарейки свежие. причину глюков не нашел.
последнюю неделю работает без сбоев, я спокоен.

По идее кружок с палкой это номер велосипеда 1
Т.о. если кружочек не горит, то компьютер не "понял", что он пристегнулся к базе №1 или №2
Может в этом вопрос? Т.е. что-то с контактами на базе или в компе.

Геркон в датчике будет щелкать (он механический), но если батарея села, то передавать на комп его замыкания будет нечему, т.к. передатчик не работает.

Автор

датчик..атцой глючный пришлось поменять на другой

всем спасибо тема закрыта