lpdot
Автор

Попала намедни ветка в колесо и, судя по всему, прошлась по датчику. Компьютер датчик больше не видит. Выбросить (датчик) и искать замену или можно как-нибудь вылечить ?

Упс... не туда запостил.

Не увеличилось ли расстояние до магнита на спице? (есть ли он после столкновения с веткой)
Щелкает ли механически геркон? (как правило это отчетливо слышно при вращении колеса или проведении магнита рядом с датчиком)
Осмотр. Есть ли внешние повреждения?
Попробовать достать и поставить батарейку.
Проверить, не деформировался ли батарейный отсек. Может контакты "ушли" от батарейки - поправить/подогнуть/почистить. Кстати, контакты сухие/чистые? И т.д. Выкинуть/заменить никогда не поздно.

lpdot
Автор
Цитата сообщения от andrenalin отправленного 21 Сен, 2012 в 16:55

Не увеличилось ли расстояние до магнита на спице? (есть ли он после столкновения с веткой)

Это проверил первым делом. Все в порядке.

Щелкает ли механически геркон? (как правило это отчетливо слышно при вращении колеса или проведении магнита рядом с датчиком)

Щелкает.

Осмотр. Есть ли внешние повреждения?

Нет.

Попробовать достать и поставить батарейку.

Пробовал, не помогло. Попробовал даже свежую поставить.

Проверить, не деформировался ли батарейный отсек. Может контакты "ушли" от батарейки - поправить/подогнуть/почистить.

Вроде не заметно такого.

Кстати, контакты сухие/чистые?

Сухие/чистые.

И т.д. Выкинуть/заменить никогда не поздно.

Вот, честно говоря, не знаю, чтобы еще из разряда "и т.д." предпринять.

P.S. При нажатии на кнопочку не мигает.

Для начала попробовать проводами подсоединить батарейку к контактам батарейного отсека. Пошевелить их. Может от платы отошли внутри.

Попробовать разбирать и, если это окажется возможно:
- искать лопнувшую дорожку или отход пластины (батарейного отсека) от платы
- проверить тестером, работает ли геркон (тот, что щелкает)

SIGMA BC12.12 STS, на одометре всего три с хвостиком.
Зимой комп начал чудить, думал - батарейки садятся. Недавно вообще перестал показывать скорость, всё время по нулям. А потом почему-то сам перешёл в загадочный режим "Транспорт".

Гляжу - лампочка не мигает. Ну она вроде давно не мигала, но всё работало. Сменил батарейки и в компе, и в датчике. Всё равно не мигает, хоть геркон и цыкает. Залез на Веломанию, прочитал про обратную полярность, засунул таблетку наоборот - не помогло.

Посоветуйте, пожалуйста, что дальше делать? Продаются ли отдельно датчики-передатчики?

Если щелкает там однозначно обрыв провода.
Герконы на радиорынке можно поискать. Только крепление придется колхозить.

Хм... вроде геркон изначально цыкал, хотя не уверен... вот лампочка мигала - это точно, но уже давно перестала, но всё работало...
Как оно разбирается - не представляю, корпус или склеен, или сварен УЗ. Потыкал отвёрткой, постучал, отогнул побольше лепесток контакта - ничего не помогло :)

БК предлагает послать комп обратно, но жалко время и деньги терять - вдруг не признают случай гарантийным.